InícioFAQBuscarMembrosGruposRegistrar-seConectar-se
ANTES DE TUDO LEIA AS REGRAS!
Menu
Vídeo em destaque!
Canal:vídeos de GMod do Greed
Se inscreva e veja os tutoriais e novos vídeos de GMod!
Mensagens
Parceiros(Visite!)

Compartilhe
 

 problema de erro no dll da steam e o update 2.0

Ir em baixo 
AutorMensagem
igorphodao
Manolo
Manolo


Mensagens : 15
Pontos : 2892
Reputação : 0
Data de inscrição : 11/11/2011

problema de erro no dll da steam e o update 2.0 Empty
MensagemAssunto: problema de erro no dll da steam e o update 2.0   problema de erro no dll da steam e o update 2.0 I_icon_minitimeSeg Fev 06, 2012 10:16 am

eu instalei o gmod agr e toda vez q eu atualizava ele com o update 2.0 ele dava um erro de dll quando terminava de carregar o mapa, e não entrava de jeito algum
intão resolvi reinstalar o garrys mod mas sem instalar o update,agr o wire mod não quer pegar,da varios erros no canto da tela quando carrega o mod e quando usa ele,
não só o wire mod como varios outros mods por SVN,queria saber se não tem alguma outra forma ou solução de instalar esse update 2.0 sem dar o tal erro.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Zacharias
Arquiteto da Citadel
Arquiteto da Citadel
Zacharias

Mensagens : 335
Pontos : 3389
Reputação : 30
Data de inscrição : 20/09/2011
Idade : 29
Localização : Dojô do Gman

problema de erro no dll da steam e o update 2.0 Empty
MensagemAssunto: Re: problema de erro no dll da steam e o update 2.0   problema de erro no dll da steam e o update 2.0 I_icon_minitimeSeg Fev 06, 2012 1:24 pm

O Update 2.0 ta bugado,baixa o Gmbr Box que é a mesma coisa,sobre os problemas dos SVN eu não sei.
Voltar ao Topo Ir em baixo
Ver perfil do usuário
igorphodao
Manolo
Manolo


Mensagens : 15
Pontos : 2892
Reputação : 0
Data de inscrição : 11/11/2011

problema de erro no dll da steam e o update 2.0 Empty
MensagemAssunto: Re: problema de erro no dll da steam e o update 2.0   problema de erro no dll da steam e o update 2.0 I_icon_minitimeSeg Fev 06, 2012 5:10 pm

to ligado man
mas tipo eu instalei o Gmbr box no meu garrysmod
ai veio com akeles mods e tals
dai quando eu coloko um mod de svn(por exemplo o SEBEP2) ou coloco alguma coisa do wire mod começa a dar akeles erros no canto da tela, bom eu acho q esses mods q eu estou tentando instalar requerem um dll do jogo mais avançado. que precisaria do tal update né
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Arthur
Admin
Admin
Arthur

Mensagens : 166
Pontos : 3136
Reputação : 14
Data de inscrição : 27/08/2011
Idade : 21
Localização : http://www.RedTu...... http://www.turmadamonica.com.br/

problema de erro no dll da steam e o update 2.0 Empty
MensagemAssunto: Re: problema de erro no dll da steam e o update 2.0   problema de erro no dll da steam e o update 2.0 I_icon_minitimeTer Fev 07, 2012 12:51 pm

Igor, nosso GMOD já está atualizado com o Update 2.0
Não é necessário instalar novamente. Instale apenas o Patch...


Quanto aos mods de SVN e Wire...
Alguns devem ser necessários os contents...
Voltar ao Topo Ir em baixo
Ver perfil do usuário
igorphodao
Manolo
Manolo


Mensagens : 15
Pontos : 2892
Reputação : 0
Data de inscrição : 11/11/2011

problema de erro no dll da steam e o update 2.0 Empty
MensagemAssunto: Re: problema de erro no dll da steam e o update 2.0   problema de erro no dll da steam e o update 2.0 I_icon_minitimeTer Fev 07, 2012 5:02 pm

qual patch ?
onde eu baixo ele ?
Voltar ao Topo Ir em baixo
Ver perfil do usuário
Conteúdo patrocinado




problema de erro no dll da steam e o update 2.0 Empty
MensagemAssunto: Re: problema de erro no dll da steam e o update 2.0   problema de erro no dll da steam e o update 2.0 I_icon_minitime

Voltar ao Topo Ir em baixo
 
problema de erro no dll da steam e o update 2.0
Voltar ao Topo 
Página 1 de 1

Permissão deste fórum:Você não pode responder aos tópicos neste fórum
Garry's Mod Center :: Garry's Mod :: Ajuda & Suporte-
Ir para: